
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Catholic Anchor / Bishop&#039;s Calendar Highlights - Catholic Anchor</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
        	<link rel="icon" href="http://www.catholicanchor.org/wp-content/uploads/2014/06/cafavicon.ico" type="image/png">
    
        
    
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicanchor.org/alaska-news/bishops-calendar-highlights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishop&#039;s Calendar Highlights - Catholic Anchor" />
<meta property="og:description" content="Editor&#039;s note: Bishop Andrew Bellisario is scheduled to participate in the following events and liturgies in August." />
<meta property="og:url" content="http://www.catholicanchor.org/alaska-news/bishops-calendar-highlights/" />
<meta property="og:site_name" content="Catholic Anchor" />
<meta property="article:section" content="ALASKA NEWS" />
<meta property="article:published_time" content="2019-08-01T10:35:47-08:00" />
<meta property="article:modified_time" content="2019-08-01T10:35:48-08:00" />
<meta property="og:updated_time" content="2019-08-01T10:35:48-08:00" />
<meta property="og:image" content="http://www.catholicanchor.org/wp-content/uploads/2019/06/Bellisario-Mug.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Feed" href="http://www.catholicanchor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Comments Feed" href="http://www.catholicanchor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Bishop&#8217;s Calendar Highlights Comments Feed" href="http://www.catholicanchor.org/alaska-news/bishops-calendar-highlights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catholicanchor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.catholicanchor.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.catholicanchor.org/?A5_file=wp_css&#038;ver=1.0%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52655857-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.catholicanchor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholicanchor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholicanchor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.catholicanchor.org/?p=3737' />
<link rel="alternate" type="application/json+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Falaska-news%2Fbishops-calendar-highlights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Falaska-news%2Fbishops-calendar-highlights%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Francois One;font-weight:400;font-style:normal;text-align:left;word-spacing:px;letter-spacing:px;}body{font-family:Droid Serif;font-weight:normal;font-style:normal;text-align:left;}nav .wrapper{font-family:Droid Serif;font-weight:normal;font-style:normal;}</style><link rel="stylesheet" id="options-google-fonts"  href="//fonts.googleapis.com/css?family=Francois+One:400|Droid+Serif&amp;v=1498865689" type="text/css" media="all" />
    <style type="text/css">

    $options = get_option('iw_opt');


	/* start customstyles.php */

	                .simpleclassbyoptions{
margin: auto;
}
.textinfo:after {
  position: absolute;
  left: 50%;
  bottom: 0;
  width: 140px;
  margin-left: -70px;
  <strong>border-bottom: 1px solid #000000;</strong>
  content: ' ';
}
.home .articlebox p { color: #000000 !important }
.carousel-inner h2 {
   text-align:center !important;
}            	
			
		/* primary color */
		
		body,
		nav .wrapper #bars .fa-bars,
		.carousel .carousel-control i{
			color: #295790 !important;
		}
		@media (max-width: 767px){
			.carousel h2 a{
			color: #295790 !important;
			}
		}
		
		section#top,
		section#chess article,
		section#breakingnews ul li div.cat{
			background-color: #295790 !important;
		}
		
		.wrapper, .wrapper #mainmenu,
		header .wrapper #logo,
		header .wrapper #sublogo,
		nav div.rowstyle,
		hr, .hr,
		section#content main section.comments .commentlist li.comment:not(:first-child),
		section#content main section.comments .commentlist li.comment:not(:last-child),
		section#breakingnews ul,
		.wpcf7 input[type="text"], 
		.wpcf7 input[type="email"], 
		.wpcf7 select, 
		.wpcf7 textarea{
			border-color: #295790 !important;
		}
		
		section#breakingnews ul li div.cat:after{
			border-left-color: #295790 !important;
		}
		
		
			
		/* secondary color */
		
		section#top a:hover,
		#mainmenu > li > a:hover,
		.widget h4,
		section#content main #featured p time,
		#content a:hover, #content a:focus,
		footer a:hover, footer a:focus,
		nav .wrapper #bars .fa-square,
		nav #respmenu a:hover,
		section#chess article .info ul,
		section#content aside .wrapper p time,
		#breakingnews a:hover,
		.carousel .textinfo{
			color: #e84937 !important;
		}
		
		nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,
		.countcomments{
			background-color: #e84937 !important;
		}
		
		#mainmenu li a.hover:before,
		section#content header.topinfo h1:after,
		section#content article .textinfo:after, 
		section#content header.topinfo .textinfo:after,
		section#content main section.comments h3:after,
		section#content.authors #users h2:after,
		section#content.authors h1:after,
		section#content article .textcontent a:hover, 
		section#content header.topinfo .textcontent a:hover,
		section#content main #featured h2:after,
		section#chess article .quote .textquote:after,
		section#content main #articlelist article.format-quote .textquote:after,
		.textinfo:after,
		section#content main .relatedposts h3:after{
			border-bottom-color: #e84937 !important;
		}
		
		#mainmenu li.menu-item-has-children ul.sub-menu a.hover:before {
		  border-bottom-color: white !important;
		}
		
		.countcomments:after{
			border-right-color: #e84937 !important;
		}
		
		.widget h4:before,
		section#content aside .wrapper{
			border-color: #e84937 !important; 
		}
		
	
		
			/* logo shadow */
	
		header .wrapper #logo{
			text-shadow: 2px 2px 0 #ffffff, 4px 4px 0px #295790 !important;
		}
		
		
	
    </style>

</head>

<body class="post-template-default single single-post postid-3737 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://www.catholicanchor.org/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.catholicanchor.org/advertise/">Advertise</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.catholicanchor.org/email-signup/">Email Signup</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.catholicanchor.org/contact/">Contact</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.catholicanchor.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/CatholicAnchor" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/CatholicAnchor" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                   	<li class="youtube"><a href="https://www.youtube.com/user/CatholicAnchor" title="Follow us on YouTube"><i class="fa fa-lg fa-youtube-play"></i></a></li>
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="col-sm-2 col-md-2 hidden-xs">
											
												
							                            						
												
									</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.catholicanchor.org"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/07/anchor-logo.jpg" alt="Catholic Anchor" class="img-responsive" /></a>
					</div>
					
											<div id="sublogo" class="animated" data-anim="fadeInUp">
							Newspaper of the Archdiocese of Anchorage						</div>
									</div>
				
				<div class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1   hidden-xs">
											
												
							                            						
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.catholicanchor.org/alaska-news/">ALASKA NEWS</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.catholicanchor.org/editorial/">EDITORIAL</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="http://www.catholicanchor.org/bishops-corner/">Archbishop&#8217;s Corner</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.catholicanchor.org/opinion/">OPINION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-195"><a href="http://www.catholicanchor.org/">Home</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="1160" height="480" src="http://www.catholicanchor.org/wp-content/uploads/2019/06/Bellisario-Mug-1160x480.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://www.catholicanchor.org/wp-content/uploads/2019/06/Bellisario-Mug-1160x480.jpg 1160w, http://www.catholicanchor.org/wp-content/uploads/2019/06/Bellisario-Mug-300x125.jpg 300w" sizes="(max-width: 1160px) 100vw, 1160px" />					</div>
				
								
				
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Bishop&#8217;s Calendar Highlights</h1>
				
<ul class="textinfo list-inline text-center">

			<li><a href="http://www.catholicanchor.org/author/jdavison/" title="Posts by Joel Davidson" rel="author">Joel Davidson</a></li>
		
			<li><a href="http://www.catholicanchor.org/alaska-news/" rel="category tag">ALASKA NEWS</a>, <a href="http://www.catholicanchor.org/bishops-corner/" rel="category tag">BISHOP'S CORNER</a>, <a href="http://www.catholicanchor.org/editors-picks/" rel="category tag">EDITOR'S PICKS</a>, <a href="http://www.catholicanchor.org/featured/" rel="category tag">FEATURED</a></li>
		

			<li>
			<time datetime="2019-08-01">
			<a href="http://www.catholicanchor.org/2019/08/01/">
			August 2019			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-3737 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-bishops-corner category-editors-picks category-featured" id="post-3737">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent">
<a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', '']);" ><img src="http://childventure.wpengine.com/wp-content/uploads/2014/06/Anchor-Logo-e1402908854277.png" alt="Anchor Logo" /></a><a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', 'CatholicAnchor.org']);" >CatholicAnchor.org</a>



<p><em><strong>Editor&#8217;s note:</strong> Bishop Andrew Bellisario is scheduled to participate in the following events and liturgies in August.</em></p>



<p>Aug. 1: Juneau – 6 p.m. Bishop’s Holy Hour at the Cathedral of the Nativity of the Blessed Virgin Mary followed by Benediction at 7 p.m. All are welcome.</p>



<p>Aug. 4: Juneau – 10:30 a.m. Blue Mass to honor our service men and women at St. Paul the Apostle Church</p>



<p>Aug. 7: Anchorage – 6 p.m. Seminarian Night Dinner &amp; Fundraiser at Lumen Christi&nbsp;</p>



<p>Aug. 8: Anchorage – 6 p.m. Bishop’s Holy Hour at Holy Family Cathedral followed by Benediction at 7 p.m. All are welcome.</p>



<p>Aug. 10: Anchorage – 5 p.m. Vigil Mass at St. Benedict</p>



<p>Aug. 11: Anchorage – 8:30 a.m. Sunday Mass at St. Anthony</p>



<p>Aug. 11: Anchorage – 11:30 a.m. Sunday Mass at St. Elizabeth Ann Seton</p>



<p>Aug. 11: Anchorage – 7 p.m. Sunday Mass at St. Patrick</p>



<p>Aug. 14: Anchorage – 9 a.m. Mass at St. Benedict for Catholic school personnel</p>



<p>Aug. 15: Anchorage – 12:15 p.m. Mass at Holy Family Cathedral, The Assumption of the Blessed Virgin Mary (a holy day of obligation)</p>



<p>Aug. 17: Palmer – 5:30 p.m. Vigil Mass at St. Michael&nbsp;</p>



<p>Aug. 18: Wasilla – 8:30 a.m. and 11:30 a.m. Sunday Masses at Sacred Heart&nbsp;</p>



<p>Aug. 20: Anchorage – 9 a.m. School Mass at St. Benedict for opening of Lumen Christi</p>



<p>Aug. 25: Juneau – 11 a.m. Sunday Mass at the Cathedral of the Nativity of the Blessed Virgin Mary</p>
</div>
						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-3735 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-bishops-corner category-editors-picks category-featured category-opinion">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2019/07/Bishops-of-Alaska-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/">Alaska bishops issue statement “In Defense of the Poor and Vulnerable”</a></h4>
								<p class="text-center">
									<time datetime="2019-07-26">
									<a href="http://www.catholicanchor.org/2019/07/26/">
									July 2019									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-3727 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/correction-regarding-young-adult-hike-and-retreat/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2015/06/Eagle-Eye-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/correction-regarding-young-adult-hike-and-retreat/">CORRECTION regarding young adult hike and retreat</a></h4>
								<p class="text-center">
									<time datetime="2019-07-02">
									<a href="http://www.catholicanchor.org/2019/07/02/">
									July 2019									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-3728 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/eucharistic-body-of-christ-publicly-honored-through-streets-of-anchorage/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2019/07/Eucharistic-procession-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/eucharistic-body-of-christ-publicly-honored-through-streets-of-anchorage/">Eucharistic Body of Christ publicly honored through streets of Anchorage</a></h4>
								<p class="text-center">
									<time datetime="2019-07-01">
									<a href="http://www.catholicanchor.org/2019/07/01/">
									July 2019									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Bishop&#8217;s Calendar Highlights' <br>has no comments</h3>

Be the first to comment on this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alaska-news/bishops-calendar-highlights/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://www.catholicanchor.org/wp-comments-post.php?wpe-comment-post=childventure" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94c9cdfe4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><h4><span>Search</span></h4><form role="search" method="get" id="searchform" action="http://www.catholicanchor.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search archives..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-11">			<div class="textwidget"><a href="http://www.catholicanchor.org/wp-content/uploads/2019/03/Apartment-ad2.jpg"><img src="http://www.catholicanchor.org/wp-content/uploads/2019/03/Apartment-ad2.jpg
"></a></div>
		</div><div class="widget widget_text" id="text-10">			<div class="textwidget"><a href="https://www.hraak.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.hraak.com/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/06/HRA-web-ad.jpg"></a></div>
		</div><div class="widget widget_text" id="text-9">			<div class="textwidget"><a href="https://www.archbishopetienne.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.archbishopetienne.com/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/11/AB-BLOG-IMAGE.jpg"></a></div>
		</div><div class="widget widget_featured_category_widget" id="featured_category_widget-10"><h4><span>ALASKA NEWS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/" title="Permalink to Alaska bishops issue statement “In Defense of the Poor and Vulnerable”">Alaska bishops issue statement “In Defense of the Poor and Vulnerable”</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/" title="Permalink to Alaska bishops issue statement “In Defense of the Poor and Vulnerable”"><img title="Bishops-of-Alaska" src="http://www.catholicanchor.org/wp-content/uploads/2019/07/Bishops-of-Alaska.jpg" alt="Alaska bishops issue statement “In Defense of the Poor and Vulnerable”" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The recent budget cuts are having a direct negative impact on the most poor and vulnerable in our State.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/correction-regarding-young-adult-hike-and-retreat/" title="Permalink to CORRECTION regarding young adult hike and retreat">CORRECTION regarding young adult hike and retreat</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/correction-regarding-young-adult-hike-and-retreat/" title="Permalink to CORRECTION regarding young adult hike and retreat"><img title="Eagle-Eye" src="http://www.catholicanchor.org/wp-content/uploads/2015/06/Eagle-Eye.jpg" alt="CORRECTION regarding young adult hike and retreat" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

An article in the June issue gave the wrong date for a public presentation by Brother John from the Community of St. John.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-11"><h4><span>BISHOP&#8217;S CORNER</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/" title="Permalink to Alaska bishops issue statement “In Defense of the Poor and Vulnerable”">Alaska bishops issue statement “In Defense of the Poor and Vulnerable”</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/alaska-bishops-issue-statement-in-defense-of-the-poor-and-vulnerable/" title="Permalink to Alaska bishops issue statement “In Defense of the Poor and Vulnerable”"><img title="Bishops-of-Alaska" src="http://www.catholicanchor.org/wp-content/uploads/2019/07/Bishops-of-Alaska.jpg" alt="Alaska bishops issue statement “In Defense of the Poor and Vulnerable”" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The recent budget cuts are having a direct negative impact on the most poor and vulnerable in our State.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/farewell-mass-for-archbishop-etienne-on-may-29/" title="Permalink to Farewell Mass for Archbishop Etienne on May 29">Farewell Mass for Archbishop Etienne on May 29</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/farewell-mass-for-archbishop-etienne-on-may-29/" title="Permalink to Farewell Mass for Archbishop Etienne on May 29"><img title="abp-etienne-at-altar" src="http://www.catholicanchor.org/wp-content/uploads/2016/11/Abp-Etienne-at-altar.jpg" alt="Farewell Mass for Archbishop Etienne on May 29" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The Mass will take place just two days before the archbishop departs for his new assignment as coadjutor archbishop of Seattle.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-12"><h4><span>EVENTS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/bishops-schedule-highlights-for-juneau-anchorage/" title="Permalink to BISHOP&#8217;S SCHEDULE: Highlights for Juneau &#038; Anchorage">BISHOP&#8217;S SCHEDULE: Highlights for Juneau &#038; Anchorage</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/bishops-schedule-highlights-for-juneau-anchorage/" title="Permalink to BISHOP'S SCHEDULE: Highlights for Juneau & Anchorage"><img title="Bellisario-Mug" src="http://www.catholicanchor.org/wp-content/uploads/2019/06/Bellisario-Mug.jpg" alt="BISHOP&#8217;S SCHEDULE: Highlights for Juneau &#038; Anchorage" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

EDITOR'S NOTE: The following is a list of highlights from Bishop Andrew Bellisario's schedule for the month of July.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-the-anchorage-archdiocese/" title="Permalink to News &#038; Happenings around the Anchorage Archdiocese">News &#038; Happenings around the Anchorage Archdiocese</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-the-anchorage-archdiocese/" title="Permalink to News & Happenings around the Anchorage Archdiocese"><img title="upcoming-events" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/upcoming-events.jpg" alt="News &#038; Happenings around the Anchorage Archdiocese" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Editor's note: The following is a list of news briefs and upcoming events from around the Anchorage Archdiocese.
<div style="clear: both;"></div>
</div><div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://www.catholicanchor.org/submit-a-news-tip/"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/08/news-tips.jpg"></a></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/category/alaska-news/">Alaska News</a></p>
  <p><a href="http://www.catholicanchor.org/category/editorial/">Editorial</a></p>
  <p><a href="http://www.catholicanchor.org/category/archbishops-corner/">Archbishop's Corner</a></p>
  <p><a href="http://www.catholicanchor.org/category/opinion/">Opinion</a></p></div>
		</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-6">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/about/">About</a></p>
<p><a href="http://www.catholicanchor.org/advertise/">Advertise</a></p>
<p><a href="www.catholicanchor.org/email-signup/">Email Signup</a></p>
<p><a href="http://www.catholicanchor.org/contact/">Contact</a></p></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright © 2016 Catholic Anchor Online - All Rights Reserved</p>
		</div>
	</div>
	
			
    <script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

</body>
</html>
