
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Catholic Anchor / Catholic youth conference aims to inspire faith of Alaska’s teens - Catholic Anchor</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
        	<link rel="icon" href="http://www.catholicanchor.org/wp-content/uploads/2014/06/cafavicon.ico" type="image/png">
    
        
    
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicanchor.org/editors-picks/catholic-youth-conference-aims-inspire-faith-alaskas-teens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic youth conference aims to inspire faith of Alaska’s teens - Catholic Anchor" />
<meta property="og:description" content="The annual Alaska Catholic Youth Conference (ACYC) will be held at Lumen Christi High School and Our Lady of Guadalupe Co-Cathedral from June 5 to 8. Organizers hope for an uplifting and challenging event for middle and high school students." />
<meta property="og:url" content="http://www.catholicanchor.org/editors-picks/catholic-youth-conference-aims-inspire-faith-alaskas-teens/" />
<meta property="og:site_name" content="Catholic Anchor" />
<meta property="article:section" content="ALASKA NEWS" />
<meta property="article:published_time" content="2017-05-06T15:05:32-08:00" />
<meta property="article:modified_time" content="2017-04-27T15:12:02-08:00" />
<meta property="og:updated_time" content="2017-04-27T15:12:02-08:00" />
<meta property="og:image" content="http://www.catholicanchor.org/wp-content/uploads/2017/04/ACYV-PIC.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Feed" href="http://www.catholicanchor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Comments Feed" href="http://www.catholicanchor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Catholic youth conference aims to inspire faith of Alaska’s teens Comments Feed" href="http://www.catholicanchor.org/editors-picks/catholic-youth-conference-aims-inspire-faith-alaskas-teens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catholicanchor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.catholicanchor.org/?A5_file=wp_css&#038;ver=1.0%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/css/animate.css?ver=4.6.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52655857-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.catholicanchor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholicanchor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholicanchor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.catholicanchor.org/?p=2546' />
<link rel="alternate" type="application/json+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fcatholic-youth-conference-aims-inspire-faith-alaskas-teens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fcatholic-youth-conference-aims-inspire-faith-alaskas-teens%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Francois One;font-weight:400;font-style:normal;text-align:left;word-spacing:px;letter-spacing:px;}body{font-family:Droid Serif;font-weight:normal;font-style:normal;text-align:left;}nav .wrapper{font-family:Droid Serif;font-weight:normal;font-style:normal;}</style><link rel="stylesheet" id="options-google-fonts"  href="//fonts.googleapis.com/css?family=Francois+One:400|Droid+Serif&amp;v=1493161892" type="text/css" media="all" />
    <style type="text/css">

    $options = get_option('iw_opt');


	/* start customstyles.php */

	                .simpleclassbyoptions{
margin: auto;
}
.textinfo:after {
  position: absolute;
  left: 50%;
  bottom: 0;
  width: 140px;
  margin-left: -70px;
  <strong>border-bottom: 1px solid #000000;</strong>
  content: ' ';
}
.home .articlebox p { color: #000000 !important }
.carousel-inner h2 {
   text-align:center !important;
}            	
			
		/* primary color */
		
		body,
		nav .wrapper #bars .fa-bars,
		.carousel .carousel-control i{
			color: #295790 !important;
		}
		@media (max-width: 767px){
			.carousel h2 a{
			color: #295790 !important;
			}
		}
		
		section#top,
		section#chess article,
		section#breakingnews ul li div.cat{
			background-color: #295790 !important;
		}
		
		.wrapper, .wrapper #mainmenu,
		header .wrapper #logo,
		header .wrapper #sublogo,
		nav div.rowstyle,
		hr, .hr,
		section#content main section.comments .commentlist li.comment:not(:first-child),
		section#content main section.comments .commentlist li.comment:not(:last-child),
		section#breakingnews ul,
		.wpcf7 input[type="text"], 
		.wpcf7 input[type="email"], 
		.wpcf7 select, 
		.wpcf7 textarea{
			border-color: #295790 !important;
		}
		
		section#breakingnews ul li div.cat:after{
			border-left-color: #295790 !important;
		}
		
		
			
		/* secondary color */
		
		section#top a:hover,
		#mainmenu > li > a:hover,
		.widget h4,
		section#content main #featured p time,
		#content a:hover, #content a:focus,
		footer a:hover, footer a:focus,
		nav .wrapper #bars .fa-square,
		nav #respmenu a:hover,
		section#chess article .info ul,
		section#content aside .wrapper p time,
		#breakingnews a:hover,
		.carousel .textinfo{
			color: #e84937 !important;
		}
		
		nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,
		.countcomments{
			background-color: #e84937 !important;
		}
		
		#mainmenu li a.hover:before,
		section#content header.topinfo h1:after,
		section#content article .textinfo:after, 
		section#content header.topinfo .textinfo:after,
		section#content main section.comments h3:after,
		section#content.authors #users h2:after,
		section#content.authors h1:after,
		section#content article .textcontent a:hover, 
		section#content header.topinfo .textcontent a:hover,
		section#content main #featured h2:after,
		section#chess article .quote .textquote:after,
		section#content main #articlelist article.format-quote .textquote:after,
		.textinfo:after,
		section#content main .relatedposts h3:after{
			border-bottom-color: #e84937 !important;
		}
		
		#mainmenu li.menu-item-has-children ul.sub-menu a.hover:before {
		  border-bottom-color: white !important;
		}
		
		.countcomments:after{
			border-right-color: #e84937 !important;
		}
		
		.widget h4:before,
		section#content aside .wrapper{
			border-color: #e84937 !important; 
		}
		
	
		
			/* logo shadow */
	
		header .wrapper #logo{
			text-shadow: 2px 2px 0 #ffffff, 4px 4px 0px #295790 !important;
		}
		
		
	
    </style>

</head>

<body class="single single-post postid-2546 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://www.catholicanchor.org/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.catholicanchor.org/advertise/">Advertise</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.catholicanchor.org/email-signup/">Email Signup</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.catholicanchor.org/contact/">Contact</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.catholicanchor.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/CatholicAnchor" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/CatholicAnchor" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                   	<li class="youtube"><a href="https://www.youtube.com/user/CatholicAnchor" title="Follow us on YouTube"><i class="fa fa-lg fa-youtube-play"></i></a></li>
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="col-sm-2 col-md-2 hidden-xs">
											
												
							                            						
												
									</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.catholicanchor.org"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/07/anchor-logo.jpg" alt="Catholic Anchor" class="img-responsive" /></a>
					</div>
					
											<div id="sublogo" class="animated" data-anim="fadeInUp">
							Newspaper of the Archdiocese of Anchorage						</div>
									</div>
				
				<div class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1   hidden-xs">
											
												
															<a href="http://hraak.com/">
								<img src="http://www.catholicanchor.org/wp-content/uploads/2016/06/HRA-web-ad-2016.jpg" class="img-responsive advright" alt="Advertising">
								</a>
													
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.catholicanchor.org/alaska-news/">ALASKA NEWS</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.catholicanchor.org/editorial/">EDITORIAL</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.catholicanchor.org/archbishops-corner/">Archbishop&#8217;s Corner</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.catholicanchor.org/opinion/">OPINION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.catholicanchor.org/">Home</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="1160" height="480" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/ACYV-PIC-1160x480.jpg" class="img-responsive center-block wp-post-image" alt="ACYV-PIC" srcset="http://www.catholicanchor.org/wp-content/uploads/2017/04/ACYV-PIC-1160x480.jpg 1160w, http://www.catholicanchor.org/wp-content/uploads/2017/04/ACYV-PIC-300x125.jpg 300w" sizes="(max-width: 1160px) 100vw, 1160px" />					</div>
				
								
				
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Catholic youth conference aims to inspire faith of Alaska’s teens</h1>
				
<ul class="textinfo list-inline text-center">

			<li><a href="http://www.catholicanchor.org/author/staff/" title="Posts by Staff" rel="author">Staff</a></li>
		
			<li><a href="http://www.catholicanchor.org/alaska-news/" rel="category tag">ALASKA NEWS</a>, <a href="http://www.catholicanchor.org/editors-picks/" rel="category tag">EDITOR'S PICKS</a>, <a href="http://www.catholicanchor.org/featured/" rel="category tag">FEATURED</a></li>
		

			<li>
			<time datetime="2017-05-06">
			<a href="http://www.catholicanchor.org/2017/05/06/">
			May 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-2546 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured" id="post-2546">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent"><p><a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', '']);" ><img src="http://childventure.wpengine.com/wp-content/uploads/2014/06/Anchor-Logo-e1402908854277.png" alt="Anchor Logo" /></a><a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', 'CatholicAnchor.org']);" >CatholicAnchor.org</a><br />
The annual Alaska Catholic Youth Conference (ACYC) will be held at Lumen Christi High School and Our Lady of Guadalupe Co-Cathedral from June 5 to 8. Organizers hope for an uplifting and challenging event for middle and high school students.</p>
<p>The theme for this year, “He Has Done Great Things,” comes from the Gospel of St. Luke. Separate tracks for younger and older teens aims to provide age-appropriate experiences for all attendees.</p>
<p>According to organizers the conference will “engage teens to look at where the greatness of the Lord has been present in their lives and in the world around them, magnificently pouring his love, grace, and mercy into their lives.”</p>
<p>Presenters include Anchorage Archbishop Paul Etienne along with a lineup of national and local speakers who will tackle dozens of topics related to Catholic faith and life.</p>
<p>As in past years, ACYC will feature members of a religious congregation. This year a priest and a religious brother from the Missionaries of the Holy Spirit based in Los Angeles will be on hand. The Missionaries of the Holy Spirit is a religious congregation of men living in community to “extend the reign of the Holy Spirit to all people.”</p>
<p>Several Alaskan clergy, including Archbishop Etienne, will preside at liturgies and provide opportunities for the sacrament of reconciliation.</p>
<p>Nationally known Catholic singer-songwriter Jesse Manibusan will feature prominently as well as Meg Hunter-Kilmer, a Catholic speaker and apologist who helps youth defend the Catholic faith on various topics. She also speaks about chastity, family life and the love of Christ.</p>
<p>Also at the conference will be Jesus Huerta, the relationship manager at Catholic Relief Services. Huerta speaks on themes of social justice, scripture and spirituality.</p>
<p>The conference kicks off on Monday, June 5, with a Marian eucharistic procession from St. Benedict Church to Our Lady of Guadalupe Co-Cathedral, where Mass will be celebrated, followed by an opening dinner. Youth will then head back to Lumen Christi High School for an evening concert with Jesse Manibusan.</p>
<p>Most of the daily workshops will take place Tuesday and Wednesday at Lumen Christi High School and St. Benedict Church. On Thursday, attendees will gather at Our Lady of Guadalupe for closing activities and Mass.</p>
<p>The youth will participate in several social justice service projects and Mass will be offered each day by one of the participating bishops. Conference emcee Heather Shaw, of the Juneau Diocese, will welcome youth and host the ACYC Tonight Show, featuring a Q&amp;A session with the bishops of Alaska.</p>
<p>ACYC is a joint effort of the three Alaskan dioceses. Those interested in attending may speak with their parish youth director or visit the Anchorage Archdiocese’s website at archdioceseofanchorage.org.</p>
<h4><em>For more information about ACYC, visit the Alaska Catholic Youth Conference on Facebook, Instagram or Twitter. To register, go to archdioceseofanchorage.org or contact the archdiocese’s Faith Formation Director Bonnie Bezousek at (907) 297-7732.</em></h4>
</div>
						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-2552 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/archbishop-schwietz-released-hospital-minor-heart-attack/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2016/12/AB-Schwietz-with-host-800x500.jpg" class="img-responsive wp-post-image" alt="ab-schwietz-with-host" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/archbishop-schwietz-released-hospital-minor-heart-attack/">Archbishop Schwietz released from hospital after minor heart attack</a></h4>
								<p class="text-center">
									<time datetime="2017-05-01">
									<a href="http://www.catholicanchor.org/2017/05/01/">
									May 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2545 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-forum">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/offering-mothers-children-home-place-play/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug-800x500.jpg" class="img-responsive wp-post-image" alt="Aquino-Updated-mug" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/offering-mothers-children-home-place-play/">Offering mothers &#038; children a home and a place to play</a></h4>
								<p class="text-center">
									<time datetime="2017-04-30">
									<a href="http://www.catholicanchor.org/2017/04/30/">
									April 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2551 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-emeritus-schwietz-hospitalized-chest-pain/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2015/01/ABs-25th-800x500.jpg" class="img-responsive wp-post-image" alt="AB&#039;s-25th" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-emeritus-schwietz-hospitalized-chest-pain/">Anchorage Archbishop Emeritus Schwietz hospitalized with chest pain</a></h4>
								<p class="text-center">
									<time datetime="2017-04-28">
									<a href="http://www.catholicanchor.org/2017/04/28/">
									April 2017									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Catholic youth conference aims to inspire faith of Alaska’s teens' <br>has no comments</h3>

Be the first to comment on this post!

<hr>

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editors-picks/catholic-youth-conference-aims-inspire-faith-alaskas-teens/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>				<form action="http://www.catholicanchor.org/wp-comments-post.php?wpe-comment-post=childventure" method="post" id="comment-form" class="comment-form">
					<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2546' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dadbbbfe2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>				</form>
					</div><!-- #respond -->
			

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://www.catholicanchor.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search archives..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-10">			<div class="textwidget"><a href="http://www.alaskagpb.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.alaskagpb.org/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/05/Prayer-Breakfast-2017.jpg"></a></div>
		</div><div class="widget widget_text" id="text-9">			<div class="textwidget"><a href="http://www.pickclickgive.org/index.cfm/pfdorgs.info/Catholic-Social-Services-Brother-Francis-Shelter-Clare-House" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.pickclickgive.org/index.cfm/pfdorgs.info/Catholic-Social-Services-Brother-Francis-Shelter-Clare-House', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2014/12/CSS-web-ad.jpg"></a> </div>
		</div><div class="widget widget_featured_category_widget" id="featured_category_widget-10"><h4><span>ALASKA NEWS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/archbishop-schwietz-released-hospital-minor-heart-attack/" title="Permalink to Archbishop Schwietz released from hospital after minor heart attack">Archbishop Schwietz released from hospital after minor heart attack</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/archbishop-schwietz-released-hospital-minor-heart-attack/" title="Permalink to Archbishop Schwietz released from hospital after minor heart attack"><img title="ab-schwietz-with-host" src="http://www.catholicanchor.org/wp-content/uploads/2016/12/AB-Schwietz-with-host.jpg" alt="Archbishop Schwietz released from hospital after minor heart attack" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Recently retired Anchorage Archbishop Emeritus Roger Schwietz was released from the hospital on April 30 after suffering from a minor heart attack on April 28.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/offering-mothers-children-home-place-play/" title="Permalink to Offering mothers &#038; children a home and a place to play">Offering mothers &#038; children a home and a place to play</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/offering-mothers-children-home-place-play/" title="Permalink to Offering mothers & children a home and a place to play"><img title="Aquino-Updated-mug" src="http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug.jpg" alt="Offering mothers &#038; children a home and a place to play" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

At Catholic Social Services (CSS) we serve so many mothers who need help as they raise and support their families. These families and children are the future of our community and we strive to support and strengthen them.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-9"><h4><span>EDITORIAL</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/editorial-holy-week-gritty-good-reason/" title="Permalink to EDITORIAL: Holy Week is gritty for good reason">EDITORIAL: Holy Week is gritty for good reason</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/editorial-holy-week-gritty-good-reason/" title="Permalink to EDITORIAL: Holy Week is gritty for good reason"><img title="Easter-vigil-candles" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/Easter-vigil-candles.jpg" alt="EDITORIAL: Holy Week is gritty for good reason" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The grittiness of Catholicism, in which Lent began with priests etching black ashen crosses on the foreheads of a billion or so men, women and children, will culminate in the holiest week and the grandest liturgy of the year — the Easter Vigil Mass.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/editors-picks/editorial-mother-church-not-choose-favorites/" title="Permalink to EDITORIAL: Mother Church does not choose favorites">EDITORIAL: Mother Church does not choose favorites</a>
</h6>

<a href="http://www.catholicanchor.org/editors-picks/editorial-mother-church-not-choose-favorites/" title="Permalink to EDITORIAL: Mother Church does not choose favorites"><img title="mother-with-children" src="http://www.catholicanchor.org/wp-content/uploads/2017/02/Mother-with-children.jpg" alt="EDITORIAL: Mother Church does not choose favorites" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

When those who oppose the church walk away from a disagreement with her they should do so with the sure knowledge that they are loved and respected. 
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-11"><h4><span>ARCHBISHOP</span></h4><h6>
<a href="http://www.catholicanchor.org/archbishops-corner/archbishop-etienne-mom-mary-mother-church-honor-may/" title="Permalink to Archbishop Etienne: Mom, Mary and Mother Church — honor them this May">Archbishop Etienne: Mom, Mary and Mother Church — honor them this May</a>
</h6>

<a href="http://www.catholicanchor.org/archbishops-corner/archbishop-etienne-mom-mary-mother-church-honor-may/" title="Permalink to Archbishop Etienne: Mom, Mary and Mother Church — honor them this May"><img title="mother-with-children" src="http://www.catholicanchor.org/wp-content/uploads/2017/02/Mother-with-children.jpg" alt="Archbishop Etienne: Mom, Mary and Mother Church — honor them this May" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

May is a month we traditionally honor our Blessed Mother and celebrate Mother’s Day. We are given an opportunity this month to honor women. This month of May is also a prime time for us to recognize the maternity of the church — after all, how often do we refer to her as Mother Church?
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-will-shocked-god/" title="Permalink to Anchorage Archbishop: We will be ‘shocked’ by God">Anchorage Archbishop: We will be ‘shocked’ by God</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-will-shocked-god/" title="Permalink to Anchorage Archbishop: We will be ‘shocked’ by God"><img title="AB-venerates-cross" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/AB-venerates-cross.jpg" alt="Anchorage Archbishop: We will be ‘shocked’ by God" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

His homily noted that the women who went to Jesus' tomb did not find what they were expecting, and they were frightened and shocked to find it empty.

“When we truly search for the risen Jesus in our lives, we too will be shocked at what we find,” he said. “Because God will set us on the path and a journey and will ask of us things we would never have dreamed or imagined we would even be capable of accomplishing.”
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-12"><h4><span>EVENTS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-anchorage-archdiocese/" title="Permalink to News &#038; happenings around the Anchorage Archdiocese">News &#038; happenings around the Anchorage Archdiocese</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-anchorage-archdiocese/" title="Permalink to News & happenings around the Anchorage Archdiocese"><img title="upcoming-events" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/upcoming-events.jpg" alt="News &#038; happenings around the Anchorage Archdiocese" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The following is a list of news and upcoming events from around the Archdiocese of Anchorage.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/news-happenings-across-anchorage-archdiocese-3/" title="Permalink to News and happenings across the Anchorage Archdiocese">News and happenings across the Anchorage Archdiocese</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/news-happenings-across-anchorage-archdiocese-3/" title="Permalink to News and happenings across the Anchorage Archdiocese"><img title="ACYC-prayers" src="http://www.catholicanchor.org/wp-content/uploads/2016/06/ACYC-prayers.jpg" alt="News and happenings across the Anchorage Archdiocese" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The following is a list of notices and upcoming events across the Archdiocese of Anchorage, Alaska.
<div style="clear: both;"></div>
</div><div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://www.catholicanchor.org/submit-a-news-tip/"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/08/news-tips.jpg"></a></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/category/alaska-news/">Alaska News</a></p>
  <p><a href="http://www.catholicanchor.org/category/editorial/">Editorial</a></p>
  <p><a href="http://www.catholicanchor.org/category/archbishops-corner/">Archbishop's Corner</a></p>
  <p><a href="http://www.catholicanchor.org/category/opinion/">Opinion</a></p></div>
		</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-6">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/about/">About</a></p>
<p><a href="http://www.catholicanchor.org/advertise/">Advertise</a></p>
<p><a href="www.catholicanchor.org/email-signup/">Email Signup</a></p>
<p><a href="http://www.catholicanchor.org/contact/">Contact</a></p></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright © 2016 Catholic Anchor Online - All Rights Reserved</p>
		</div>
	</div>
	
			
    <script type='text/javascript' src='http://www.catholicanchor.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

</body>
</html>
