
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Catholic Anchor / Dining with the least of my brothers and sisters - Catholic Anchor</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
        	<link rel="icon" href="http://www.catholicanchor.org/wp-content/uploads/2014/06/cafavicon.ico" type="image/png">
    
        
    
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicanchor.org/editors-picks/dining-least-brothers-sisters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dining with the least of my brothers and sisters - Catholic Anchor" />
<meta property="og:description" content="One night when we were building our church in Magadan, Russia, in 2000, I woke up after a terrible nightmare. I had seen the church finished but it was empty and cold. No people. I woke up in sweats and literally fell to my knees and begged God to not let this happen. I wanted a church full of activity and people of all kinds." />
<meta property="og:url" content="http://www.catholicanchor.org/editors-picks/dining-least-brothers-sisters/" />
<meta property="og:site_name" content="Catholic Anchor" />
<meta property="article:section" content="EDITOR&#039;S PICKS" />
<meta property="article:published_time" content="2017-12-10T14:57:44-09:00" />
<meta property="article:modified_time" content="2017-11-28T14:59:41-09:00" />
<meta property="og:updated_time" content="2017-11-28T14:59:41-09:00" />
<meta property="og:image" content="http://www.catholicanchor.org/wp-content/uploads/2014/08/Fr.-Shields-mug.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Feed" href="http://www.catholicanchor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Comments Feed" href="http://www.catholicanchor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Dining with the least of my brothers and sisters Comments Feed" href="http://www.catholicanchor.org/editors-picks/dining-least-brothers-sisters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catholicanchor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.catholicanchor.org/?A5_file=wp_css&#038;ver=1.0%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/css/animate.css?ver=4.8.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52655857-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.catholicanchor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholicanchor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholicanchor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.catholicanchor.org/?p=2927' />
<link rel="alternate" type="application/json+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fdining-least-brothers-sisters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fdining-least-brothers-sisters%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Francois One;font-weight:400;font-style:normal;text-align:left;word-spacing:px;letter-spacing:px;}body{font-family:Droid Serif;font-weight:normal;font-style:normal;text-align:left;}nav .wrapper{font-family:Droid Serif;font-weight:normal;font-style:normal;}</style><link rel="stylesheet" id="options-google-fonts"  href="//fonts.googleapis.com/css?family=Francois+One:400|Droid+Serif&amp;v=1498865689" type="text/css" media="all" />
    <style type="text/css">

    $options = get_option('iw_opt');


	/* start customstyles.php */

	                .simpleclassbyoptions{
margin: auto;
}
.textinfo:after {
  position: absolute;
  left: 50%;
  bottom: 0;
  width: 140px;
  margin-left: -70px;
  <strong>border-bottom: 1px solid #000000;</strong>
  content: ' ';
}
.home .articlebox p { color: #000000 !important }
.carousel-inner h2 {
   text-align:center !important;
}            	
			
		/* primary color */
		
		body,
		nav .wrapper #bars .fa-bars,
		.carousel .carousel-control i{
			color: #295790 !important;
		}
		@media (max-width: 767px){
			.carousel h2 a{
			color: #295790 !important;
			}
		}
		
		section#top,
		section#chess article,
		section#breakingnews ul li div.cat{
			background-color: #295790 !important;
		}
		
		.wrapper, .wrapper #mainmenu,
		header .wrapper #logo,
		header .wrapper #sublogo,
		nav div.rowstyle,
		hr, .hr,
		section#content main section.comments .commentlist li.comment:not(:first-child),
		section#content main section.comments .commentlist li.comment:not(:last-child),
		section#breakingnews ul,
		.wpcf7 input[type="text"], 
		.wpcf7 input[type="email"], 
		.wpcf7 select, 
		.wpcf7 textarea{
			border-color: #295790 !important;
		}
		
		section#breakingnews ul li div.cat:after{
			border-left-color: #295790 !important;
		}
		
		
			
		/* secondary color */
		
		section#top a:hover,
		#mainmenu > li > a:hover,
		.widget h4,
		section#content main #featured p time,
		#content a:hover, #content a:focus,
		footer a:hover, footer a:focus,
		nav .wrapper #bars .fa-square,
		nav #respmenu a:hover,
		section#chess article .info ul,
		section#content aside .wrapper p time,
		#breakingnews a:hover,
		.carousel .textinfo{
			color: #e84937 !important;
		}
		
		nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,
		.countcomments{
			background-color: #e84937 !important;
		}
		
		#mainmenu li a.hover:before,
		section#content header.topinfo h1:after,
		section#content article .textinfo:after, 
		section#content header.topinfo .textinfo:after,
		section#content main section.comments h3:after,
		section#content.authors #users h2:after,
		section#content.authors h1:after,
		section#content article .textcontent a:hover, 
		section#content header.topinfo .textcontent a:hover,
		section#content main #featured h2:after,
		section#chess article .quote .textquote:after,
		section#content main #articlelist article.format-quote .textquote:after,
		.textinfo:after,
		section#content main .relatedposts h3:after{
			border-bottom-color: #e84937 !important;
		}
		
		#mainmenu li.menu-item-has-children ul.sub-menu a.hover:before {
		  border-bottom-color: white !important;
		}
		
		.countcomments:after{
			border-right-color: #e84937 !important;
		}
		
		.widget h4:before,
		section#content aside .wrapper{
			border-color: #e84937 !important; 
		}
		
	
		
			/* logo shadow */
	
		header .wrapper #logo{
			text-shadow: 2px 2px 0 #ffffff, 4px 4px 0px #295790 !important;
		}
		
		
	
    </style>

</head>

<body class="post-template-default single single-post postid-2927 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://www.catholicanchor.org/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.catholicanchor.org/advertise/">Advertise</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.catholicanchor.org/email-signup/">Email Signup</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.catholicanchor.org/contact/">Contact</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.catholicanchor.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/CatholicAnchor" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/CatholicAnchor" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                   	<li class="youtube"><a href="https://www.youtube.com/user/CatholicAnchor" title="Follow us on YouTube"><i class="fa fa-lg fa-youtube-play"></i></a></li>
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="col-sm-2 col-md-2 hidden-xs">
											
												
							                            						
												
									</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.catholicanchor.org"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/07/anchor-logo.jpg" alt="Catholic Anchor" class="img-responsive" /></a>
					</div>
					
											<div id="sublogo" class="animated" data-anim="fadeInUp">
							Newspaper of the Archdiocese of Anchorage						</div>
									</div>
				
				<div class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1   hidden-xs">
											
												
							                            						
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.catholicanchor.org/alaska-news/">ALASKA NEWS</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.catholicanchor.org/editorial/">EDITORIAL</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.catholicanchor.org/archbishops-corner/">Archbishop&#8217;s Corner</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="http://www.catholicanchor.org/opinion/">OPINION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-195"><a href="http://www.catholicanchor.org/">Home</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="1160" height="480" src="http://www.catholicanchor.org/wp-content/uploads/2014/08/Fr.-Shields-mug-1160x480.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://www.catholicanchor.org/wp-content/uploads/2014/08/Fr.-Shields-mug-1160x480.jpg 1160w, http://www.catholicanchor.org/wp-content/uploads/2014/08/Fr.-Shields-mug-300x125.jpg 300w" sizes="(max-width: 1160px) 100vw, 1160px" />					</div>
				
								
				
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Dining with the least of my brothers and sisters</h1>
				
<ul class="textinfo list-inline text-center">

			<li><a href="http://www.catholicanchor.org/author/mshields/" title="Posts by Father Michael Shields" rel="author">Father Michael Shields</a></li>
		
			<li><a href="http://www.catholicanchor.org/editors-picks/" rel="category tag">EDITOR'S PICKS</a>, <a href="http://www.catholicanchor.org/featured/" rel="category tag">FEATURED</a>, <a href="http://www.catholicanchor.org/forum/" rel="category tag">FORUM</a>, <a href="http://www.catholicanchor.org/opinion/" rel="category tag">OPINION</a></li>
		

			<li>
			<time datetime="2017-12-10">
			<a href="http://www.catholicanchor.org/2017/12/10/">
			December 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-2927 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-featured category-forum category-opinion" id="post-2927">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent"><p><a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', '']);" ><img src="http://childventure.wpengine.com/wp-content/uploads/2014/06/Anchor-Logo-e1402908854277.png" alt="Anchor Logo" /></a><a href="http://www.CatholicAnchor.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.CatholicAnchor.org', 'CatholicAnchor.org']);" >CatholicAnchor.org</a></p>
<p>One night when we were building our church in Magadan, Russia, in 2000, I woke up after a terrible nightmare. I had seen the church finished but it was empty and cold. No people. I woke up in sweats and literally fell to my knees and begged God to not let this happen. I wanted a church full of activity and people of all kinds.</p>
<p>Later that day during the morning office, in response to the nightmare of a locked up empty church, I made a decision. I read in Psalm 84: “How blessed are those who dwell in your house. They are ever praising you.” I decided not to look for an apartment to live in like a rectory situation but to live in the church. I frustrated the church builders. We rearranged a storage room to make a small monk’s cell, enlarged a hallway to make a small kitchen and installed a small bathroom. Some walls had to be torn down that were already built.</p>
<p>The construction crew and the plumbers all scratched their heads. “What is he doing?” they asked. I answered, “I want to be blessed so I am going to live in the House of the Lord all the days of my life.”</p>
<p>We have tried to keep the parish open to any activity so the church would be full. We have Alcoholics Anonymous meet twice a week. We have a kids club on Saturdays. Kids come from all over Magadan just to enjoy a lovely lunch, some God-talk and some English lessons. We have some kids from our native population who come from our “Moms and Kids” pro-life program. Saturdays are full, especially with our youth and adult evening gathering by our student Catholic missionaries. Then there’s life discussion and English lessons and another group of “non–churchy” folks who find a home in the church.</p>
<p>But recently I took another step. We had an attic room above the sacristy, which is now home to a woman who was raised in Soviet orphanages and a youth home — somewhat akin to detention centers in the US. She is studying to be a nurse but has little money despite working.</p>
<p>I saw in her a deep contemplative love for prayer. I invited her to live in the church to be a poustinik (Russian for “one who is dedicated to prayer”). She doesn’t have to work to pay rent and can now study and go to school more easily. She would join me in regular prayer before the Blessed Sacrament. She agreed.</p>
<p>What I didn’t initially realize is that she has an uncanny ability to draw in the poor. She is helping them get their documents in order so they can get financial help if needed but mostly she just shows them support and love. So she invited some of our neighbors living on the streets to pray with us during adoration in the evenings. These people now shovel snow and some even are promising to attend AA meetings. This woman and our Sisters of Charity are responsible for our “Shower of Mercy” that we built from a tool room in our garage. Now some of these folks can have a shower once a week.</p>
<p>The last inspiration came as we were praying about the spiritual and corporal works of mercy. I realized I had little actual contact with her new friends. We have a Thursday night dinner after Mass — our little community night. Why not invite one of her friends to dinner each Thursday so we can get know them. Of course, the one rule is that they come to the meal sober.</p>
<p>Our first dinner was in November and I think we can do this as a parish regularly. Invite the elderly, those struggling with life for all kinds of reasons, and have a simple dinner together — dinner with the least of my brothers and sisters.</p>
<p>So, Lord, fill up this building we call the church with all kinds of folks who need to know of your love and your mercy and be healed so they can see their dignity as your sons and daughters. Amen.</p>
<h4><em>The writer is pastor of the Church of the Nativity in Magadan, Russia.</em></h4>
</div>
						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-2921 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/simbang-gabi-masses-mat-su-anchorage-prep-faithful-christmas/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2014/12/Simbang-Gabi-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/simbang-gabi-masses-mat-su-anchorage-prep-faithful-christmas/">Simbang Gabi Masses in Mat-Su &#038; Anchorage prep faithful for Christmas</a></h4>
								<p class="text-center">
									<time datetime="2017-12-09">
									<a href="http://www.catholicanchor.org/2017/12/09/">
									December 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2930 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/national-speakers-headline-upcoming-fairbanks-catholic-family-conference/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Family-conference-speakers-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/national-speakers-headline-upcoming-fairbanks-catholic-family-conference/">National speakers headline upcoming Fairbanks Catholic family conference</a></h4>
								<p class="text-center">
									<time datetime="2017-12-08">
									<a href="http://www.catholicanchor.org/2017/12/08/">
									December 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2935 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-hires-new-chancellor/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2015/04/John-Harmon-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishop-hires-new-chancellor/">Anchorage Archbishop hires new chancellor</a></h4>
								<p class="text-center">
									<time datetime="2017-12-07">
									<a href="http://www.catholicanchor.org/2017/12/07/">
									December 2017									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Dining with the least of my brothers and sisters' <br>has no comments</h3>

Be the first to comment on this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editors-picks/dining-least-brothers-sisters/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://www.catholicanchor.org/wp-comments-post.php?wpe-comment-post=childventure" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11476e76a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><h4><span>Search</span></h4><form role="search" method="get" id="searchform" action="http://www.catholicanchor.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search archives..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-9">			<div class="textwidget"><a href="https://www.archbishopetienne.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.archbishopetienne.com/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/11/AB-BLOG-IMAGE.jpg"></a></div>
		</div><div class="widget widget_text" id="text-10">			<div class="textwidget"><a href="https://www.hraak.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.hraak.com/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/06/HRA-web-ad.jpg"></a></div>
		</div><div class="widget widget_featured_category_widget" id="featured_category_widget-10"><h4><span>ALASKA NEWS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/simbang-gabi-masses-mat-su-anchorage-prep-faithful-christmas/" title="Permalink to Simbang Gabi Masses in Mat-Su &#038; Anchorage prep faithful for Christmas">Simbang Gabi Masses in Mat-Su &#038; Anchorage prep faithful for Christmas</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/simbang-gabi-masses-mat-su-anchorage-prep-faithful-christmas/" title="Permalink to Simbang Gabi Masses in Mat-Su & Anchorage prep faithful for Christmas"><img title="Simbang-Gabi" src="http://www.catholicanchor.org/wp-content/uploads/2014/12/Simbang-Gabi.jpg" alt="Simbang Gabi Masses in Mat-Su &#038; Anchorage prep faithful for Christmas" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Simbang Gabi is a series of special liturgies leading up to Christmas. The celebration of the nine-day novena of Masses is a longest-running and popular Catholic Filipino religious tradition. At the Masses, the faithful especially focus on the Blessed Virgin Mary in the preparation for the birth of the Savior Jesus Christ.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/national-speakers-headline-upcoming-fairbanks-catholic-family-conference/" title="Permalink to National speakers headline upcoming Fairbanks Catholic family conference">National speakers headline upcoming Fairbanks Catholic family conference</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/national-speakers-headline-upcoming-fairbanks-catholic-family-conference/" title="Permalink to National speakers headline upcoming Fairbanks Catholic family conference"><img title="Family-conference-speakers" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Family-conference-speakers.jpg" alt="National speakers headline upcoming Fairbanks Catholic family conference" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

In an effort to inspire and challenge Catholic families across Alaska, the Fairbanks Diocese is hosting a Catholic family conference later this winter. The Feb. 9-11 conference is titled, “Families Fully Alive.” The gathering will take place at Monroe Catholic High School with the aim to “engage family members of all ages to help foster Christ-centered families through a weekend-long vacation Bible school for children and nationally renowned speakers for teens and adults.”
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-9"><h4><span>EDITORIAL</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/editorial-advent-penance-glory-christmas/" title="Permalink to EDITORIAL: Advent, penance and the glory of Christmas">EDITORIAL: Advent, penance and the glory of Christmas</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/editorial-advent-penance-glory-christmas/" title="Permalink to EDITORIAL: Advent, penance and the glory of Christmas"><img title="Manger-scene" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Manger-scene.jpg" alt="EDITORIAL: Advent, penance and the glory of Christmas" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Life is short — the years and decades, peopled with children and loved ones, recede into history before we have time to properly savor them . We know this — we feel the occasional pangs of life slipping through our fingers. But just for good measure, the church reminds us again, even as we prepare to celebrate Christmas.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/editors-picks/editorial-spiritual-inoculations-young/" title="Permalink to EDITORIAL: Spiritual inoculations for the young">EDITORIAL: Spiritual inoculations for the young</a>
</h6>

<a href="http://www.catholicanchor.org/editors-picks/editorial-spiritual-inoculations-young/" title="Permalink to EDITORIAL: Spiritual inoculations for the young"><img title="Getting-a-shot" src="http://www.catholicanchor.org/wp-content/uploads/2017/09/Getting-a-shot.jpg" alt="EDITORIAL: Spiritual inoculations for the young" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

When children are young we rightly strive to guard their innocence and form a kind of protective sphere where they are somewhat insulated from the harshness and vulgarities of the larger culture. This period, however, is fleeting — the bubble will eventually burst and our children must face the difficulties of the world.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-11"><h4><span>ARCHBISHOP</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishops-dec-calendar/" title="Permalink to Anchorage Archbishop&#8217;s Dec. Calendar">Anchorage Archbishop&#8217;s Dec. Calendar</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishops-dec-calendar/" title="Permalink to Anchorage Archbishop's Dec. Calendar"><img title="Etienne-blesses" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Etienne-blesses.jpg" alt="Anchorage Archbishop&#8217;s Dec. Calendar" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Anchorage Archbishop Paul Etienne is scheduled to participate in the following liturgies and events in the month of December.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/archbishop-share-saint-catherine-siena-inspires-faith/" title="Permalink to Archbishop to share how Saint Catherine of Siena inspires his faith">Archbishop to share how Saint Catherine of Siena inspires his faith</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/archbishop-share-saint-catherine-siena-inspires-faith/" title="Permalink to Archbishop to share how Saint Catherine of Siena inspires his faith"><img title="St.-Catherine-of-Siena" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/St.-Catherine-of-Siena.jpg" alt="Archbishop to share how Saint Catherine of Siena inspires his faith" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Saint Catherine of Siena is the renowned 14th-century woman who played an eminent role in the history of the Catholic Church and in the life of Anchorage Archbishop Paul Etienne. On Dec. 12 Archbishop Etienne will share his own experience of how Saint Catherine influences his life and why she is still relevant and inspiring for people of the 21st century.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-12"><h4><span>EVENTS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/news-happenings-across-anchorage-archdiocese-6/" title="Permalink to News &#038; Happenings across the Anchorage Archdiocese">News &#038; Happenings across the Anchorage Archdiocese</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/news-happenings-across-anchorage-archdiocese-6/" title="Permalink to News & Happenings across the Anchorage Archdiocese"><img title="Winter-Events" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Winter-Events.jpg" alt="News &#038; Happenings across the Anchorage Archdiocese" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The following is a roundup of news and upcoming events across the Anchorage Archdiocese.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishops-dec-calendar/" title="Permalink to Anchorage Archbishop&#8217;s Dec. Calendar">Anchorage Archbishop&#8217;s Dec. Calendar</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/anchorage-archbishops-dec-calendar/" title="Permalink to Anchorage Archbishop's Dec. Calendar"><img title="Etienne-blesses" src="http://www.catholicanchor.org/wp-content/uploads/2017/11/Etienne-blesses.jpg" alt="Anchorage Archbishop&#8217;s Dec. Calendar" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Anchorage Archbishop Paul Etienne is scheduled to participate in the following liturgies and events in the month of December.
<div style="clear: both;"></div>
</div><div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://www.catholicanchor.org/submit-a-news-tip/"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/08/news-tips.jpg"></a></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/category/alaska-news/">Alaska News</a></p>
  <p><a href="http://www.catholicanchor.org/category/editorial/">Editorial</a></p>
  <p><a href="http://www.catholicanchor.org/category/archbishops-corner/">Archbishop's Corner</a></p>
  <p><a href="http://www.catholicanchor.org/category/opinion/">Opinion</a></p></div>
		</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-6">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/about/">About</a></p>
<p><a href="http://www.catholicanchor.org/advertise/">Advertise</a></p>
<p><a href="www.catholicanchor.org/email-signup/">Email Signup</a></p>
<p><a href="http://www.catholicanchor.org/contact/">Contact</a></p></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright © 2016 Catholic Anchor Online - All Rights Reserved</p>
		</div>
	</div>
	
			
    <script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

</body>
</html>
