
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Catholic Anchor / Opportunities abound to care for Alaskans in need - Catholic Anchor</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
        	<link rel="icon" href="http://www.catholicanchor.org/wp-content/uploads/2014/06/cafavicon.ico" type="image/png">
    
        
    
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.catholicanchor.org/editors-picks/opportunities-abound-care-alaskans-need/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opportunities abound to care for Alaskans in need - Catholic Anchor" />
<meta property="og:description" content="For the children we serve experiencing homelessness, it can be a dreaded time of year. They may worry about not being able to attend their same school because they moved into an emergency shelter or a different relative’s house over the summer." />
<meta property="og:url" content="http://www.catholicanchor.org/editors-picks/opportunities-abound-care-alaskans-need/" />
<meta property="og:site_name" content="Catholic Anchor" />
<meta property="article:section" content="EDITOR&#039;S PICKS" />
<meta property="article:published_time" content="2017-08-11T15:18:13-08:00" />
<meta property="article:modified_time" content="2017-08-03T15:19:17-08:00" />
<meta property="og:updated_time" content="2017-08-03T15:19:17-08:00" />
<meta property="og:image" content="http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Feed" href="http://www.catholicanchor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Comments Feed" href="http://www.catholicanchor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Anchor &raquo; Opportunities abound to care for Alaskans in need Comments Feed" href="http://www.catholicanchor.org/editors-picks/opportunities-abound-care-alaskans-need/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catholicanchor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.catholicanchor.org/?A5_file=wp_css&#038;ver=1.0%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.catholicanchor.org/wp-content/themes/oldpaper/css/animate.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52655857-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.catholicanchor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholicanchor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholicanchor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.catholicanchor.org/?p=2746' />
<link rel="alternate" type="application/json+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fopportunities-abound-care-alaskans-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catholicanchor.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catholicanchor.org%2Feditors-picks%2Fopportunities-abound-care-alaskans-need%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:Francois One;font-weight:400;font-style:normal;text-align:left;word-spacing:px;letter-spacing:px;}body{font-family:Droid Serif;font-weight:normal;font-style:normal;text-align:left;}nav .wrapper{font-family:Droid Serif;font-weight:normal;font-style:normal;}</style><link rel="stylesheet" id="options-google-fonts"  href="//fonts.googleapis.com/css?family=Francois+One:400|Droid+Serif&amp;v=1498865689" type="text/css" media="all" />
    <style type="text/css">

    $options = get_option('iw_opt');


	/* start customstyles.php */

	                .simpleclassbyoptions{
margin: auto;
}
.textinfo:after {
  position: absolute;
  left: 50%;
  bottom: 0;
  width: 140px;
  margin-left: -70px;
  <strong>border-bottom: 1px solid #000000;</strong>
  content: ' ';
}
.home .articlebox p { color: #000000 !important }
.carousel-inner h2 {
   text-align:center !important;
}            	
			
		/* primary color */
		
		body,
		nav .wrapper #bars .fa-bars,
		.carousel .carousel-control i{
			color: #295790 !important;
		}
		@media (max-width: 767px){
			.carousel h2 a{
			color: #295790 !important;
			}
		}
		
		section#top,
		section#chess article,
		section#breakingnews ul li div.cat{
			background-color: #295790 !important;
		}
		
		.wrapper, .wrapper #mainmenu,
		header .wrapper #logo,
		header .wrapper #sublogo,
		nav div.rowstyle,
		hr, .hr,
		section#content main section.comments .commentlist li.comment:not(:first-child),
		section#content main section.comments .commentlist li.comment:not(:last-child),
		section#breakingnews ul,
		.wpcf7 input[type="text"], 
		.wpcf7 input[type="email"], 
		.wpcf7 select, 
		.wpcf7 textarea{
			border-color: #295790 !important;
		}
		
		section#breakingnews ul li div.cat:after{
			border-left-color: #295790 !important;
		}
		
		
			
		/* secondary color */
		
		section#top a:hover,
		#mainmenu > li > a:hover,
		.widget h4,
		section#content main #featured p time,
		#content a:hover, #content a:focus,
		footer a:hover, footer a:focus,
		nav .wrapper #bars .fa-square,
		nav #respmenu a:hover,
		section#chess article .info ul,
		section#content aside .wrapper p time,
		#breakingnews a:hover,
		.carousel .textinfo{
			color: #e84937 !important;
		}
		
		nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,
		.countcomments{
			background-color: #e84937 !important;
		}
		
		#mainmenu li a.hover:before,
		section#content header.topinfo h1:after,
		section#content article .textinfo:after, 
		section#content header.topinfo .textinfo:after,
		section#content main section.comments h3:after,
		section#content.authors #users h2:after,
		section#content.authors h1:after,
		section#content article .textcontent a:hover, 
		section#content header.topinfo .textcontent a:hover,
		section#content main #featured h2:after,
		section#chess article .quote .textquote:after,
		section#content main #articlelist article.format-quote .textquote:after,
		.textinfo:after,
		section#content main .relatedposts h3:after{
			border-bottom-color: #e84937 !important;
		}
		
		#mainmenu li.menu-item-has-children ul.sub-menu a.hover:before {
		  border-bottom-color: white !important;
		}
		
		.countcomments:after{
			border-right-color: #e84937 !important;
		}
		
		.widget h4:before,
		section#content aside .wrapper{
			border-color: #e84937 !important; 
		}
		
	
		
			/* logo shadow */
	
		header .wrapper #logo{
			text-shadow: 2px 2px 0 #ffffff, 4px 4px 0px #295790 !important;
		}
		
		
	
    </style>

</head>

<body class="post-template-default single single-post postid-2746 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://www.catholicanchor.org/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.catholicanchor.org/advertise/">Advertise</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.catholicanchor.org/email-signup/">Email Signup</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.catholicanchor.org/contact/">Contact</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.catholicanchor.org/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/CatholicAnchor" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/CatholicAnchor" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                   	<li class="youtube"><a href="https://www.youtube.com/user/CatholicAnchor" title="Follow us on YouTube"><i class="fa fa-lg fa-youtube-play"></i></a></li>
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="col-sm-2 col-md-2 hidden-xs">
											
												
							                            						
												
									</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.catholicanchor.org"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/07/anchor-logo.jpg" alt="Catholic Anchor" class="img-responsive" /></a>
					</div>
					
											<div id="sublogo" class="animated" data-anim="fadeInUp">
							Newspaper of the Archdiocese of Anchorage						</div>
									</div>
				
				<div class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1   hidden-xs">
											
												
							                            						
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.catholicanchor.org/alaska-news/">ALASKA NEWS</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.catholicanchor.org/editorial/">EDITORIAL</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.catholicanchor.org/archbishops-corner/">Archbishop&#8217;s Corner</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.catholicanchor.org/opinion/">OPINION</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-195"><a href="http://www.catholicanchor.org/">Home</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
								
					<div class="featimg animated" data-anim="fadeInDown">
							<img width="1160" height="480" src="http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug-1160x480.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug-1160x480.jpg 1160w, http://www.catholicanchor.org/wp-content/uploads/2016/07/Aquino-Updated-mug-300x125.jpg 300w" sizes="(max-width: 1160px) 100vw, 1160px" />					</div>
				
								
				
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Opportunities abound to care for Alaskans in need</h1>
				
<ul class="textinfo list-inline text-center">

			<li><a href="http://www.catholicanchor.org/author/lisa-dh-aquino/" title="Posts by Lisa DH Aquino" rel="author">Lisa DH Aquino</a></li>
		
			<li><a href="http://www.catholicanchor.org/editors-picks/" rel="category tag">EDITOR'S PICKS</a>, <a href="http://www.catholicanchor.org/forum/" rel="category tag">FORUM</a></li>
		

			<li>
			<time datetime="2017-08-11">
			<a href="http://www.catholicanchor.org/2017/08/11/">
			August 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-2746 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-forum" id="post-2746">
						
						<!-- if single-featured-content != 0 -->
												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent"><p>&nbsp;</p>
<p>Our community is gearing up to go back to school. It’s the time of year when parents shop for school supplies and kids count down the days to find out who their new teachers are and who’s in their class. It is an exciting time of year.</p>
<p>For the children we serve experiencing homelessness, it can be a dreaded time of year. They may worry about not being able to attend their same school because they moved into an emergency shelter or a different relative’s house over the summer. They may look forward to knowing they will get breakfast and lunch through school food programs, but wonder if they will be able to balance their homework load with the challenges of poverty and homelessness. It can be a tough time.</p>
<p>We are fortunate for so many in the community working to support kids and families during these times. At Clare House — the Catholic Social Services emergency shelter for moms and kids — we connect 100 percent of our school age children with the Child in Transition program through the Anchorage School District. Child in Transition provides services and supports to students and families experiencing homelessness. The program works to ensure homeless students have the same access to educational opportunities as other students, and promotes school stability and academic success for all its students. This program makes a difference in the lives of many children at Clare House — we are so grateful for the partnership and support from Child in Transition staff.</p>
<p>Partners across the community are working on the issue of child and youth homelessness. We are excited to be a part of the effort led by Covenant House Alaska to develop a plan to end youth homelessness in Anchorage. The city was awarded a $2 million grant by the U.S. Department of Housing and Urban Development to take innovative approaches to ending youth homelessness. The plan includes many aspects. It works with children in the Office of Children’s Services and foster care, in addition to the Department of Juvenile Justice and organizations like Covenant House and Catholic Social Services. Preventing adult homelessness must include focused work with youth and families. We are grateful to Covenant House Alaska and the Anchorage Coalition to End Homelessness for their leadership in this work.</p>
<p>Another great opportunity for school-aged children in need is HUGSS — Helping Us Give School Supplies. This event is supported by nonprofit and business partners around town to make sure every child in Anchorage has the school supplies they need for the new school year. This year HUGSS will take place on Tuesday, Aug. 15, from 10 a.m. to 6 p.m. at East High School in Anchorage. If you are interested in volunteering or contributing, please visit Catholic Social Services at cssalaska.org.</p>
<p>As Christians, we are called to care for one another and for the world God created through small acts that are part of our daily lifestyle. We don’t have to look very far to find where we’re needed. If we pay attention, the opportunities are usually right under our noses, in our own families, schools, parishes and neighborhoods. As Mother Teresa once said, “We can do no great things — only small things with great love.”</p>
<h4><em>The writer is executive director of Catholic Social Services in Alaska. For more on CSS, call 222-7300 or visit cssalaska.org.</em></h4>
</div>
						
												
						<hr>
						
												
												
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-2758 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-opinion">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/choosing-wrong-path/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/Fr.-Garrett-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/choosing-wrong-path/">Choosing the wrong path</a></h4>
								<p class="text-center">
									<time datetime="2017-08-14">
									<a href="http://www.catholicanchor.org/2017/08/14/">
									August 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2749 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-featured category-forum">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/editors-picks/christianity-offers-ladder-like-no-religion/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2014/08/Fr.-Shields-mug-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/editors-picks/christianity-offers-ladder-like-no-religion/">Christianity offers a ladder like no other religion</a></h4>
								<p class="text-center">
									<time datetime="2017-08-13">
									<a href="http://www.catholicanchor.org/2017/08/13/">
									August 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-2747 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska-news category-editors-picks category-featured">
							
								<div class="featimg">
								   	<a href="http://www.catholicanchor.org/alaska-news/assisting-called-serve-deacon/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="500" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/Fornelli-photo-800x500.jpg" class="img-responsive wp-post-image" alt="" />									</a>
																	</div>
								<h4 class="text-center"><a href="http://www.catholicanchor.org/alaska-news/assisting-called-serve-deacon/">Assisting those who are called to serve as a deacon</a></h4>
								<p class="text-center">
									<time datetime="2017-08-12">
									<a href="http://www.catholicanchor.org/2017/08/12/">
									August 2017									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Opportunities abound to care for Alaskans in need' <br>has no comments</h3>

Be the first to comment on this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editors-picks/opportunities-abound-care-alaskans-need/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://www.catholicanchor.org/wp-comments-post.php?wpe-comment-post=childventure" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f7be85358" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><h4><span>Search</span></h4><form role="search" method="get" id="searchform" action="http://www.catholicanchor.org/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search archives..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-11"><h4><span>Priest Ordianed</span></h4>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/223922837" width="276" height="185" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
		</div><div class="widget widget_text" id="text-10">			<div class="textwidget"><a href="https://www.hraak.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.hraak.com/', '']);" ><img src="http://www.catholicanchor.org/wp-content/uploads/2017/06/HRA-web-ad.jpg"></a>


</div>
		</div><div class="widget widget_featured_category_widget" id="featured_category_widget-10"><h4><span>ALASKA NEWS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/choosing-wrong-path/" title="Permalink to Choosing the wrong path">Choosing the wrong path</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/choosing-wrong-path/" title="Permalink to Choosing the wrong path"><img title="Fr.-Garrett" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/Fr.-Garrett.jpg" alt="Choosing the wrong path" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

What started out to be a nice 4.5-mile hike out into the Alaskan wilderness this month turned out to be a seven-mile nightmare. I had a GPS flag on my Garmin Pilot App of Mariano’s cabin. Within the first half hour I lost the path for eight hours and started to panic. I almost drowned in a sinkhole.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/assisting-called-serve-deacon/" title="Permalink to Assisting those who are called to serve as a deacon">Assisting those who are called to serve as a deacon</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/assisting-called-serve-deacon/" title="Permalink to Assisting those who are called to serve as a deacon"><img title="Fornelli-photo" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/Fornelli-photo.jpg" alt="Assisting those who are called to serve as a deacon" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Deacon Mick Fornelli, the director of the office of deacon ministry, said formation is a five-year process in which candidates continue to ask themselves, “Is God calling me to function as a deacon?”
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-9"><h4><span>EDITORIAL</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/editorial-new-evangelization-must-get-personal/" title="Permalink to EDITORIAL: New Evangelization must get personal">EDITORIAL: New Evangelization must get personal</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/editorial-new-evangelization-must-get-personal/" title="Permalink to EDITORIAL: New Evangelization must get personal"><img title="Editorial-pic-friends" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/Editorial-pic-friends.jpg" alt="EDITORIAL: New Evangelization must get personal" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Our closest friends have seen our virtues and our warts, our acts of kindness and our petty pride. Hang out with someone long enough and you notice the fruits of their life. In these cases, it is not enough to think of evangelization as reacquainting a once Christian culture with the long-forgotten Gospel.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/editorial-keeps-people-catholic/" title="Permalink to EDITORIAL: Why do we remain Catholic?">EDITORIAL: Why do we remain Catholic?</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/editorial-keeps-people-catholic/" title="Permalink to EDITORIAL: Why do we remain Catholic?"><img title="Girl-prays" src="http://www.catholicanchor.org/wp-content/uploads/2017/07/Girl-prays.jpg" alt="EDITORIAL: Why do we remain Catholic?" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

If a young Catholic reaches adulthood with a poor understanding and personal appreciation of how the sacraments infuse her life with the grace of God, then she will feel little reason to go to regular confession, attend weekly Mass, marry in the church, baptize her children and bury her loved ones with the aid and guidance of the church. The question for many is, “What difference does it make.”
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-11"><h4><span>ARCHBISHOP</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/universality-catholicism-means-strive-radical-unity/" title="Permalink to Universality of Catholicism means we strive for radical unity">Universality of Catholicism means we strive for radical unity</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/universality-catholicism-means-strive-radical-unity/" title="Permalink to Universality of Catholicism means we strive for radical unity"><img title="AB-with-baby" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/AB-with-baby.jpg" alt="Universality of Catholicism means we strive for radical unity" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The universality of the church is a beautiful mystery and reality, one that calls us to live in ‘communion’ with one another.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/archbishops-august-calendar-2/" title="Permalink to Archbishop&#8217;s August Calendar">Archbishop&#8217;s August Calendar</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/archbishops-august-calendar-2/" title="Permalink to Archbishop's August Calendar"><img title="AB-with-baby" src="http://www.catholicanchor.org/wp-content/uploads/2017/08/AB-with-baby.jpg" alt="Archbishop&#8217;s August Calendar" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Anchorage Archbishop Paul Etienne is scheduled to attend the following liturgies and events in the month of August.
<div style="clear: both;"></div>
</div><div class="widget widget_featured_category_widget" id="featured_category_widget-12"><h4><span>EVENTS</span></h4><h6>
<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-anchorage-archdiocese-3/" title="Permalink to News &#038; happenings around the Anchorage Archdiocese">News &#038; happenings around the Anchorage Archdiocese</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/news-happenings-around-anchorage-archdiocese-3/" title="Permalink to News & happenings around the Anchorage Archdiocese"><img title="upcoming-events" src="http://www.catholicanchor.org/wp-content/uploads/2017/04/upcoming-events.jpg" alt="News &#038; happenings around the Anchorage Archdiocese" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

The following is a list of news briefs and upcoming events from across the Anchorage Archdiocese.
<div style="clear: both;"></div>
<hr style="color: #dddddd; background-color: #dddddd; height: 1px;" /><h6>
<a href="http://www.catholicanchor.org/alaska-news/archbishop-etiennes-june-calendar/" title="Permalink to Archbishop Etienne&#8217;s June Calendar">Archbishop Etienne&#8217;s June Calendar</a>
</h6>

<a href="http://www.catholicanchor.org/alaska-news/archbishop-etiennes-june-calendar/" title="Permalink to Archbishop Etienne's June Calendar"><img title="Etienne-holds-host" src="http://www.catholicanchor.org/wp-content/uploads/2017/05/Etienne-holds-host.jpg" alt="Archbishop Etienne&#8217;s June Calendar" class="wp-post-image" width="265" height="110 "style="float: left; margin-right: 1em; border: ;" /></a>

Anchorage Archbishop Paul Etienne is scheduled to attend the following liturgies and events during the month of June.
<div style="clear: both;"></div>
</div><div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://www.catholicanchor.org/submit-a-news-tip/"><img src="http://www.catholicanchor.org/wp-content/uploads/2014/08/news-tips.jpg"></a></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/category/alaska-news/">Alaska News</a></p>
  <p><a href="http://www.catholicanchor.org/category/editorial/">Editorial</a></p>
  <p><a href="http://www.catholicanchor.org/category/archbishops-corner/">Archbishop's Corner</a></p>
  <p><a href="http://www.catholicanchor.org/category/opinion/">Opinion</a></p></div>
		</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_text" id="text-6">			<div class="textwidget"><p><a href="http://www.catholicanchor.org/about/">About</a></p>
<p><a href="http://www.catholicanchor.org/advertise/">Advertise</a></p>
<p><a href="www.catholicanchor.org/email-signup/">Email Signup</a></p>
<p><a href="http://www.catholicanchor.org/contact/">Contact</a></p></div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Copyright © 2016 Catholic Anchor Online - All Rights Reserved</p>
		</div>
	</div>
	
			
    <script type='text/javascript' src='http://www.catholicanchor.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.catholicanchor.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>
